USB 3.0 funguje pouze během bios, ztratí připojení během nač

Moderátor: Living

USB 3.0 funguje pouze během bios, ztratí připojení během nač

Odeslatod RyanTyler1 v Stř 04. Zář 2019 19:16:20

Opravdu divný problém, snažil jsem se ho rozbít asi den, nedostal jsem se daleko

Takže jsem si pohrával s USB disky (snažím se opravit mrtvý disk), tak jsem je odpojil / zapojil a nemohl dostat konkrétní USB disk k připojení (připojuje se k mému notebooku). Při pokusu o řešení tohoto problému odinstaluji všechny jednotky USB, včetně modulu Intel Management Engine. Snažím se nainstalovat pouze jednotku čipové sady na webu své základní desky, ale instalace selže a řekne, že je již nainstalována kopie (pokusil jsem se odinstalovat, nouzový režim atd.).

Nyní k problému: Moje zařízení USB 3.0 fungují POUZE během bios. Jakmile se začne načítat okna, LED myši / klávesnice zhasnou, nic se nerozpozná. Pokud deaktivuji xhci v bios, funguje to. Ale samozřejmě nemůžu používat věci USB 3.0.

Opravdu si myslím, že moje ovladače USB jsou v prdeli, ale vyzkoušel jsem SFC, DISM, obnovení systému, odinstalování / instalaci ovladačů ... Zdá se, že nic nefunguje. Opravdu chci nainstalovat ovladače Intel USB 3.0, ale W10 to neumožňuje.

Moje základní deska je ASUS Maximus Hero VI, Z87.
RyanTyler1
 
Příspěvky: 2
Registrován: Stř 04. Zář 2019 19:14:14

se

Odeslatod sukamin v Čtv 05. Zář 2019 4:41:28

Thank you for providing this interesting and very interesting topic. I will update your next post often. geometry dash
sukamin
 
Příspěvky: 5
Registrován: Čtv 05. Zář 2019 4:39:59


Zpět na Ostatní a volná diskuze

Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 16 návštevníků

TOPlist